Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Perhaps a related issue??' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Perhaps a related issue??
Authored by: schuz on Nov 17, '03 12:18:03PM

I don't know if this helps, but I can make the following observation. If you connect to a server with multiple shares, the user and password information that was used for the initial connection will be used for all subsequent connections to other shares. Dismount all shares to the particular server and reconnect; the log in box will re-appear.



[ Reply to This | # ]
Perhaps a related issue??
Authored by: jendahl on Nov 17, '03 12:25:08PM

Nope, that's not it. This is happening (and has happened multiple times) from complete system shutdowns, with all network connections terminated. The dialog box that appears is unlike any that I have seen when doing network logins. There is the error message, a "retry" and a "cancel" button, no login field, no password file, and retry just causes the same box to re-appear.

--> John

---
John Endahl, District Network Administrator
Williamston Community Schools

"A mind is a fire to be kindled, not a vessel to be filled."



[ Reply to This | # ]
Perhaps a related issue??
Authored by: MVasilakis on Nov 18, '03 02:05:21PM

try deleting the login/pass from you keychain.



[ Reply to This | # ]
Perhaps a related issue??
Authored by: stewar on Apr 06, '04 02:21:31AM

I'm having the exact same problem - one particular user/server combination and the login options just aren't given, just a useless 'password is wrong try again' dialog.. and can confirm that it's not a keychain thing because i've deleted everything in all the user's keychains. (except for the SafariFormsAutoFill which keeps coming back)

and when i found this thread i thought i'd found the solution. guess i'll just go back to digging through .prefs :-(



[ Reply to This | # ]