Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Not sure you'd want to do this..' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Not sure you'd want to do this..
Authored by: cynikal on Nov 14, '03 04:21:28PM

I don't see anything wrong with 5.8.1-RC3, other than the fact that's a release candidate. It can't be a big enough problem if Apple decided to ship with this version. I hope people don't end up carelessly much up their installation for the sake of having a higher number version.

As for the other stuff, it's also unnecessary, supposedly Panther comes with color ls already! and not backing up your original utilities is also unwise because the gnu ls doesn't have support for freebsd file flags. do an ls -lo with the new ls and you don't get to see flags set for files like uappnd and uchg.

so i wouldn't recommend this 'hint' without backing up the files instead of just replacing them carelessly.



[ Reply to This | # ]
Not sure you'd want to do this..
Authored by: blakers on Nov 14, '03 04:35:13PM

fair comments all ... especially upgrading for the sake of a "higher version number" (which i'm fairly certain i didn't recommended ...)

if you don't care/need/know about the bug fixes/feature additions/compatibility improvements that come with each of these releases, then i agree with you 150% -- don't touch your system. it works just fine out of the box :-)

as for items not being a "big enough problem if Apple decided to ship with this version" .... well that's certainly a whole 'nother disucssion! seems to me 'half' the hints on this great site - as well as many others - seem to address issues that don't quite work right "out of the box" ....



[ Reply to This | # ]