Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'ive got it worst~!!' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
ive got it worst~!!
Authored by: dewme5 on Nov 03, '01 11:42:45AM

alright.. so I didn't read the readme... really.. i meant to. So, becuase of that, I didn't know that I was supposed to get rid of itunes first. But the installer went on just fine. until it got to the last part. where it "optimizes machine for performance" or something like that. well it just hung there. So, after a long wait, i force quit the installer. I tried to go to my drive where I had the readme.... all my files are gone! I have 3 drives. one is a 42gb in 3 partitions (which contains osx, and on another partition, my downloaded files.... where I was installing itunes from) Another 42gb drive (both are maxtors) which is for music, and big applications (mostly os9 stuff) and a third which is the apple 10gb drive that came with the computer. that is my os9 drive.
on the first drive, I lost most every file in my third partition. but, in it's place are two files. "desktop DB and Deskop DF" I don't remember them there before, but I could be wrong. I'm sure there is other stuff missing off of that drive, in different partitions.
on the second drive, I am missing about 12gb of music another 10gb of files and programs, but some are still there.. I haven't checked everything, but for instance, my "music" folder is still there, but inside of it is ALL messed up. lots of missing stuff.
on the third drive, sort of the same thing Lots and Lots of missing stuff. I have a system folder (for os9) but the only thing in it, is my extension folder.)

This happened last night before bed. so I tossed and turned alot! I did attempt one reboot. The startup screen was a gray back ground wiht a happy mac. but didn't do anything else. I shut off and went to sleep. This morning, the same thing. gray screen with happy mac. I put in the 10.1 upgrade disc, and then used the disk utility off of there. There was a problem with my osx partition, so I repaired it, everything looked fine after that. so i rebooted, was greeted by a gray screen with a happy mac for a few seconds, and then right into osx.1 But, nothing was fixed. I am avoiding doing as much as possible on my computer. I'm not running anyting but sherlock, ie5, and the finder. I know it's something that can be repaired if I don't mess anything up. How do i fix those first couple of sectors on a hard drive.

I have at my disposal, a firewire case and an iMac. So i can pull my drives out, hook them up thru the firewire, and work off of that other mac. it has techtool 3 on it. But that's the only thing i can think of. PLEASE HELP



[ Reply to This | # ]
found the problem
Authored by: dewme5 on Nov 03, '01 02:43:50PM

Itunes2 + multiple partitions = screwed up computer. there are lots of complaints at
http://discussions.info.apple.com/webx?50@@.efb9834/0

there is also more information at www.macintouch.com

seems apple did a bad thing.



[ Reply to This | # ]