Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.3: Fix Panther's handling...faxes w/CommuniGate Pro Server installed' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.3: Fix Panther's handling...faxes w/CommuniGate Pro Server installed
Authored by: protean on Nov 11, '03 03:13:59PM
For some reason the posted hint does not work while using CommuniGate Pro. Before making the posted mod I got the same plain text only message as described. After applying the above fix got nothing. Not being a Unix guru I don't know why but have come up with a fix. This should only be applied to a server running CGatePro (it will probably break what you have if you are not using CGP) and assumes you have CGP installed in the default directories and employ all safeguards while editing system-type files. I do not know how this fix will react to a system update where sendmail is upaded.

Edit the faxnotify file as done on the original post.

Using terminal:

    cd /usr/sbin/

With sudo abilities rename sendmail:

    sudo mv sendmail sendmail.bak

Create a symbolic link to the CGatePro server:

    sudo ln -s /usr/sbin/CommunigatePro/sendmail
Using ls -l should result in the following symbolic link:
    lrwxr-xr-x 1 root wheel 33 11 Nov 14:33 sendmail -> /usr/sbin/CommuniGatePro/sendmail
Now you should get a properly formatted email with the attachment.

[ Reply to This | # ]