Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.3: Upgrade CDs require existing 10.2 installation' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.3: Upgrade CDs require existing 10.2 installation
Authored by: BradMacPro on Oct 31, '03 05:07:33PM

What if you are skipping 10.2 and only have 10.1.x or heaven forbid 10.0.x installed? Say the version that came with a someehat older Mac and never used it before. Can you use the upgrade CDs? Do I have to install Jaguar first to then move up to Panther?



[ Reply to This | # ]
10.3: Upgrade CDs require existing 10.2 installation
Authored by: robg on Oct 31, '03 05:29:02PM

If you have an older machine, then I can't figure out why you'd have the upgrade CDs -- they're designed for machines that have just recently shipped, all of which had at least some variant of 10.2 on them...

-rob.



[ Reply to This | # ]
10.3: Upgrade CDs require existing 10.2 installation
Authored by: rcheng on Oct 31, '03 10:50:47PM

I upgrade to 10.3 from 10.1.4. In fact; this is the only way I got my 15" Ti PB to work. An upgrade from 10.2.8 resulting a very weir Finder behavior. I used the restore CD's that come with the PB, and upgrade to 10.3.



[ Reply to This | # ]