Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Slow, gray, and sleeping' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Slow, gray, and sleeping
Authored by: rluttman on Oct 16, '03 10:49:50AM

I am also having problems getting this to work.

I get either:

1. Executing command: /bin/sh ./avantgo.sh

ERROR: Address already in use (48)

Unable to bind to port: net:
Please use --help for more information

pilot_connect: No such process

Done (returned error 1)

- The TCP socket doesn't connect

- or after receiving 1920 bytes from the device it stops receiving data and the sync eventually times out. I can restart the sync but the same thing happens after the 1920 bytes received. Any ideas? (ibook 900)

Plus, as others have mentioned, ALL of the options are grayed out. Any ideas there?



[ Reply to This | # ]
Slow, gray, and sleeping
Authored by: Twitch on Oct 16, '03 11:14:09AM

I had to stop the bridge and start it again before the actual sync would work (ie, hit 'stop', cancel sync, hit 'start', resync). I'm assuming the 'options' are nothing more than visually showing you the script it's running.



[ Reply to This | # ]
Slow, gray, and sleeping
Authored by: speechpoet on Oct 16, '03 01:12:15PM
I'm pretty sure the greyed-out options are what would be available if you were running the standalone version of USB-TCP Bridge, as opposed to this specialized version hard-wired to malsync for AvantGo synching.

[ Reply to This | # ]