Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'No luck yet; VERY slow' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
No luck yet; VERY slow
Authored by: speechpoet on Oct 15, '03 02:17:45PM

First attempt: Data trickles very slowly through the bridge. "Searching the Internet for updated Web pages" took about ten minutes on a dual G5 with a DSL connection. Then it stalled midway through cleaning off the outdated pages; my Palm reported the HotSync was complete.

Second attempt: Now "Updating device configuration" is taking a while... about 15 minutes so far, with only about 30k sent and received through the bridge. Wondering if there's a problem, I interrupt the HotSync.

Third attempt: "Updating device configuration" is once again the bottleneck. Data is flowing to the device at about 1,375 k/minute. It took 20 minutes to get to the next stage, "Connection successful." And then... "Please upgrade your AvantGo software by visiting http://avantgo.com - Unable to create user Config Databage (sic). - Done."

Still trying... I'd love to get this to work.



[ Reply to This | # ]
No luck yet; VERY slow
Authored by: the_webmaestro on Oct 15, '03 03:18:50PM

I've been chatting with one of the devlopers this morning. There appears to be a problem with Palm OS 5 devices. They're looking into the problem (and it will be added to the ReadMe file...).

---
Father of Jeremy Logan Leeds



[ Reply to This | # ]
No luck yet; VERY slow (but not OS 5 related...)
Authored by: joeholmes on Oct 15, '03 03:47:09PM

I don't think that's the key to the problems we're seeing here. At least for me -- I've got a regular OS 4 Palm.

Any email address to the developers they'd feel comfortable passing out?

-=-Joe



[ Reply to This | # ]
No luck yet; VERY slow (but not OS 5 related...)
Authored by: the_webmaestro on Oct 15, '03 04:28:33PM
I followed the link from the story (actually, the link to AvantGo USB sync doesn't mention its developer, but I got it by deleting the filename from the URL, and maybe the directory), and got the IM address, but http://osx-palm-tools.sourceforge.net/ or http://www.tomw.org/malsync/ are probably a better avenues. Be advised that they might be sleeping, as the guy I chatted with was in France!
 
BTW, I told him I thought it was slow and that it took me 10-15 minutes to transfer >2MB of AvantGo stuff, and he was surprised. He thought that was fast! He said about the same amount of data took 1/2 hour.

---
Father of Jeremy Logan Leeds

[ Reply to This | # ]

Slow, but it worked
Authored by: speechpoet on Oct 15, '03 05:36:19PM

Hey, I finally got it to work!

I sync'ed to AvantGo on the office PC (put down the bats, everyone - we just use it to proof web sites), then sync'ed on the Mac, and it worked fine... just slowly. Still, for the convenience of not having to keep plugging and unplugging my sync cable, I'll happily use this.

And by the way, it's with a Tungsten T and AvantGo 5, so that's good news on the compatibility front.



[ Reply to This | # ]
No luck yet; VERY slow
Authored by: speechpoet on Oct 15, '03 04:23:58PM

I had a similar chat... they're thinking this works best with AvantGo v4, which doesn't run on Palm OS 5.x.



[ Reply to This | # ]
back to the drawing board
Authored by: macubergeek on Oct 15, '03 08:13:57PM

EVERYONE
this software dosn't work
the author needs to go back to the drawing board.



[ Reply to This | # ]
No luck yet; VERY slow
Authored by: kpaul on Oct 16, '03 01:14:35AM

it worked for me first try. took 35 minutes on my creaky old dial-up, but it worked.



[ Reply to This | # ]
No luck yet; VERY slow
Authored by: darn on Dec 01, '03 01:14:09PM

I'm running OS X (10.2.8) on a 800 Mhz G4 Titanium PB with 1G of mem.
Palm OS 4.1....
It synchs.. but veerrrrrrrrrrrrrrrrrrry slowly. Hit Sync.. then go have lunch.
Thanks to the developers though.. I use AvantGo a lot and this saves me from relying on a PC.



[ Reply to This | # ]