Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Still having no joy...' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Still having no joy...
Authored by: moffwilson on Aug 01, '03 08:58:20AM

Fantastically precise and clear instructions, so I must be doing something wrong. I've an Epson 1290s connected via USB to my WinXP PC (IP 192.268.1.101 connected through an ethernet hub) and I've done everything it says above, but when I attempt to 'print away!' from my Mac it just disappears. If anyone is still reading this thread, I'd be most grateful for some help. Ta.



[ Reply to This | # ]
Still having no joy...
Authored by: danlecriq on Aug 02, '03 10:12:14AM

Your IP adress on your PC running XP should be 192.168.0.1 (the same for the router adress on your Mac : TCP/IP - built-in ethernet - network - system preferences)(use DHCP there)
This way you can share the internet connection of your PC with your Mac (Do you know PPPshar Pro ?) and also share folders.
When following the instructions given by "anonymous" don't forget to start the TCP/IP print server on your PC (step 5) before clicking OK and closing the windows (step 6). This way it should work ...



[ Reply to This | # ]
Still having no joy
Authored by: FrankG on Nov 05, '03 12:02:41AM

I'm playing with my new iMac.
But having the same problem as you do.
The print just disappears
did you find a solution ???



[ Reply to This | # ]
Still having no joy...
Authored by: dry_heat on Apr 25, '05 08:02:27PM

Turn off the firewalls and see if it works.



[ Reply to This | # ]