Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Starting with version 3.0.1, iDVD can be used on any Macintosh G4 or G5' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Starting with version 3.0.1, iDVD can be used on any Macintosh G4 or G5
Authored by: osxpounder on Jul 24, '03 12:30:13PM

According the Knowledge Base article below, iDVD 3.0.1 can be used on your machine even if you don't have a SuperDrive. See the article for details:

http://docs.info.apple.com/article.html?artnum=93274

---
--
osxpounder



[ Reply to This | # ]
Beat me to the punch...
Authored by: mustang_dvs on Jul 24, '03 01:05:15PM
http://docs.info.apple.com/article.html?artnum=93274
"While iDVD 3.0.1 and later can be used on any PowerPC G4-or G5-based Macintosh model to create DVD content, the option to burn the finished DVD is only available on computers with a built-in SuperDrive."


[ Reply to This | # ]