Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'How to install Mac OS X Server 10.2.0 on a G4 FW800' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
How to install Mac OS X Server 10.2.0 on a G4 FW800
Authored by: ComputerX on Jul 14, '03 08:34:48PM

I did an install to a mirrored drive door (I think, it was a while ago) by moving the drive to the other IDE bus.

After reading the KB articles I guessed that the problem was with the ATA/100 bus.

The install ran fine on the ATA/66 bus. Once I was patched up to where it would support ATA/100 I swapped the drive back. The server has been in production since then without a problem.

YMMV.

Dan



[ Reply to This | # ]
I tried exaclty the same
Authored by: Alexander Lohse on Jul 15, '03 04:00:19AM

Hi,

I had a really hard time to get this running. I tried many different ways:
- Installing on a second drive on the ATA/66
- Installing the drive in a different machine
- Installing on an external FireWire drive
- Installing via an external machine in HD-Mode

None worked.
The drives would boot fine when installed or attached to a QuickSilver, but not with the FW800. Either ATA100, ATA66 or external FW.

I called Apple and was told that the new FW800 machines need at least a Boot-ROM shipped with 10.2.3.
I would need an 10.2.3 Server Install CD or follow exactly these steps. Which did work.

Regards,

Alex



[ Reply to This | # ]