Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Still have a need for classic' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Still have a need for classic
Authored by: gwcoyne on Mar 26, '03 12:36:57PM

It's amazing but I still find Hypercard useful and my wife can only use her Umax scanner in Photoshop under classic.



[ Reply to This | # ]
Still have a need for classic - kind of
Authored by: RZambrana on Mar 27, '03 09:02:28PM

Theres Quark 4.1 & 5, but I'm starting to use InDesign more, it doesnt 'move' like Quark did though, when Quark 6 hits shelves I'll go back...

And while I'm saving up for (X Native) Font Lab, theres also Fontographer. (Which BTW, Macromedia has forsaken completely... Mm Support says there are no plans to ever move Fontographer past 4.1.3, let alone to OS X...)

If it wasn't for these two slackers, I'd be full time X, but for now, maybe 4 days out the week I can entirely avoid Classic or booting in 9...



[ Reply to This | # ]
Still have a need for classic
Authored by: krishna on Mar 31, '03 01:29:50PM

Sane is currently available under fink unstable; sane (and the 'xsane' program), supports a bunch of UMAX scanners. I'm thinking it will be released with the next stable fink release.



[ Reply to This | # ]