Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Potential issue with Safari and display of bold text' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Potential issue with Safari and display of bold text
Authored by: cynomyso on Mar 24, '03 10:01:23AM

I have experienced this. I was setting up styles for a web site and I listed Zapfino as the first font with some other more common fonts following. I figured that it would be a fun font to display for OS X users. It worked in every browser except Safari. Because I had also set that style to be bold and Zapfino did not have bold, it went down the list to the first font that did have bold (Georgia, I think). As soon as I turned bolding off, I was able to get Zapfino.



[ Reply to This | # ]
Potential issue with Safari and display of bold text
Authored by: Maserati on Mar 24, '03 12:22:36PM
Well, well, well. I was wondering why I wasn't getting styled type ! Thgis definitely seems to be happening., I just switched to a font that has all its styles, and everything is rendering normally.

[ Reply to This | # ]
Potential issue with Safari and display of bold text
Authored by: convergency on Mar 24, '03 01:35:44PM
Actually, there is a whole string of issues with fonts and Safari. It would be worthwhile for you to check out:

Anti-Aliasing
Anti-Anti-Aliasing

And Dave Hyatt's responses and his further responses

[ Reply to This | # ]