Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '.Mov is not required' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
.Mov is not required
Authored by: aukestrel on Feb 22, '03 10:28:25AM

I found a downloadable Quicktime plug in here: http://qtcomponents.sourceforge.net/

The plug in I used was 1.0d6, found here: http://sourceforge.net/project/showfiles.php?group_id=41359

I'm going to go into some detail here because there was a lot of conflicting information (not to say just wrong) out there. This is what worked for me, running Jaguar 1.2.4 on a 1GhZ Titanium Powerbook (SuperDrive) with Quicktime 6.0.1 and iTunes 3.0.1(66).

I unzipped the downloaded file. I renamed it from OggVorbis.component, which is how it unzipped, to OggVorbis.qtx. I installed it in
/Library/Quicktime. This is the Library that is a subdirectory of the main computer, NOT the Library in my User directory.

I launched QT and imported an .ogg file, which ran fine. I closed QT and opened iTunes, and then right-clicked on the .ogg file on my desktop and told it to Open With iTunes. It played just fine, with one caveat: I was also using iChat and the .ogg file playing was definitely more aware of the other processes running and skipped from time to time, mostly when I was receiving an IM. However, when I closed out of everything to check the actual quality of the sound file, it was fine and ran with no skips. I attribute this to the fact that iTunes doesn't have native support but is (for some reason unknown to me) using the QT plug in to convert and play the .ogg files.



[ Reply to This | # ]