Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.2.3 CUPS printing to Win XP no longer works' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.2.3 CUPS printing to Win XP no longer works
Authored by: crkrenn on Jan 21, '03 01:04:56PM

Hello all,

I eagerly bought jaguar and relatively quickly configured it to print to a win xp printer using the tips posted here.

However, something has changed, and the connection no longer works. I readded the printer using a variety of smb:// formats, but I continually get the "Unable to connect to SAMBA host, will retry in 60 seconds" error. I have also added a new user and password specifically for printing on the Windows side.

I did upgrade to 10.2.3, and I have Norton Firewall 2003 and a recently updated WinXP on the Windows box, but turning off the firewall does not help. File sharing from the windows box works fine.

Running smbspool from the command line using the URI format in the smbspool man page gives me the same "Unable to connect" message.

I've tried both the web interface and the "option-add" technique with no success. I did notice that often the username and password is stripped from the URI. I've also tried both a direct IP URI as well as Workgroup/Computer style.

Any help would be much appreciated!

-Chris



[ Reply to This | # ]
10.2.3 CUPS printing to Win XP no longer works
Authored by: arjunm on Feb 02, '03 07:30:15PM

I have the exact same problem -- for couple of times it worked and spooled to the Windows XP machine --- but now it keeps giving me the message "unable to connect .......... will retry in 60 seconds. I do have the Ghostscript installed and the Gimpprint.

I am out of options ? Maybe i have to invest in buying DAVE ver. 4. Any thoughts???



[ Reply to This | # ]
10.2.3 CUPS printing to Win XP no longer works
Authored by: sendmarkstuff on Feb 15, '03 06:17:51AM

Not that this helps either of you, but I have the exam same problem. Initially everything worked fantastically and then allo of a sudden . . . everything came to a grinding halt. No longer could I print via smb to a canon s400sp on a windows 2000 machine



[ Reply to This | # ]
10.2.3 CUPS printing to Win XP no longer works
Authored by: uatak on Jun 04, '03 09:38:20AM

Hello.

I have just faced with the same problem. I have upgraded to 10.2.3 a week ago and can no longer print to a windows smb printer.

Maybe you have found a solution. I will greatly appreciate any help.

Thanks,
UA



[ Reply to This | # ]
10.2.3 CUPS printing to Win XP no longer works
Authored by: zappa. on Jun 04, '03 10:49:36AM

After days of searching and testing I found this:

http://homepage.mac.com/william_white/print_to_windows.html

Deutsch:
http://www.mug-bs.de/portal/article.php?story=20030523150239645

Printing works fine now! *8c)



[ Reply to This | # ]