Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'is classic installable with OS 10.2.3 only?' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
is classic installable with OS 10.2.3 only?
Authored by: josh_b on Jan 03, '03 04:36:54PM

Does this work for systems without OS 9 installed? When I installed 10.2 this summer, I did a Clean Install. Now there is a program that I want to use that requires Classic. I was hoping there was a way to install it without re-installing everything.

I have the disks that came with my 700 MHz iBook, and the OS 10.2 disks, but I get stuck at step 4, since the OS 9 Installer requires Classic.

Am I missing something?



[ Reply to This | # ]