Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'no luck with Epson Stylus Photo 870' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
no luck with Epson Stylus Photo 870
Authored by: robh on May 29, '01 06:30:29AM

I can't get my Stylus Photo 870 to be recognised :-(
None of the existing drivers appear to be for SPs.
I'll have to continue to wait impatiently for Epson to
add support.



[ Reply to This | # ]
no luck with Epson Stylus Photo 870
Authored by: dsaponaro on May 29, '01 10:18:40AM

I tried to get epson stylus 900 to be recognized with this method...no luck. Though I may be doing something wrong. has anyone else had any luck with this or is this just not true? Love to hear from those that have done it.

dsaponaro@mac.com



[ Reply to This | # ]
no luck with Epson Stylus Photo 700
Authored by: kidred on Jun 07, '01 03:15:50AM

I tired it but it didn't work either. However, i left the SC instead of replacing it with SP. So maybe I'll try again. BB Edit works well doing this because of the find replace.



[ Reply to This | # ]
no luck with Epson Stylus Photo 700
Authored by: kidred on Jun 07, '01 03:42:15AM

I just renamed everything and the plugin made pring center crash every time I tried to test it. So I renamed the plugin and primt center opened. One thing tho, my printer is recognized by X, but as an unsupported printer. So maybe that's blocking the plugin from working? If the OS knows it's unsupported and the make of printer, how can you hack a plugin? Is there another file somewhere?

I find it odd, that X reconizes my printer (make, model, etc) but yet doesn't support it:(



[ Reply to This | # ]
no luck with Epson Stylus Photo 700
Authored by: steelcut on Nov 06, '02 03:12:48PM

Have you tried Gimp yet?

http://gimp-print.sourceforge.net/MacOSX.php3

good luck

steelcut



[ Reply to This | # ]
Luck with Epson Stylus 900
Authored by: Bo Winding on Dec 01, '01 02:31:26PM

I installed thr epson10107.sea in my OSX 1.1.1 and it works fine but only when printing from Acrobat Reader 5.00 for OSX, so when I print from any other application, I use the Preview option and save as PDF, open in Acrobat Reader and print. NOT very easy but stiil, it works. Printing to my good old LaserWriter II fg is fine from most applications.



[ Reply to This | # ]
no luck with Epson Stylus Photo 870
Authored by: khaled on Jun 09, '01 04:28:32AM

Hi,

I too have the same problem. Last week it struck me to install Epson drivers under Classic. I turned my printer on, launched the Chooser, clicked on the SP 870 icon, and there it was on "USB 1" or something. The only drawback to this is that you can only print from Classic applications. If you have carbon/coacoa apps, try saving to PDF and print the document from the classic version of Acrobat Rader (4.0). I know that this may be tedious, but I find it easier than rebooting into classic just to print a document. One more thing, USB printer sharing works just fine !

Hope this helps, and let's pray that Epson releases drivers for all it's product line.

Tack care,

Khaled



[ Reply to This | # ]