Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Works great from XP but not from Win 2k' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Works great from XP but not from Win 2k
Authored by: simonfransson on Dec 15, '02 11:29:35AM

I configured my iMac with an Epson SC 670 hooked up to share the printer as described above. I was actually able to use the same printer config for printing from both OS X and Windows. I think that's because I was using a CUPS printer from the beginning since there is no official OS X driver for the SC 670.
Printing from my XP machine works absolutely great, couldn't be better! But when I try to add the printer on my Laptop running Windows 2000 it fails. The Add Printer Wizard tells me that the printer is offline, even though it's functioning perfectly and it's possible to print from both the Mac and the XP machine. I also tried chaning the port on a local printer without success. The http port was in the list since I had tried to use it but when I try to use it I get an error message telling me that the port is unavailable. I also tried clicking "Configure ports" in the printer properties, but then it said something like "service unsupported" (I'm not really sure what the exact trem is since I'm running a swedish language Windows version).
Can anyone help me with this?



[ Reply to This | # ]
Cups works fine but I get cominication Error from Win XP
Authored by: BorisB on Dec 30, '02 06:05:06PM
I followed all instructions and it just works fine.
I was able to add the printer as described in Win XP, but I can not print. I get a comunication error when I want to print or check the ink status.

Cups works fine in Raw mode and with Epson installer to print test page on the Mac and Windows installs the printer just as described, but then it can not find it again.
Any sugestions?

Thanks,
Boris

[ Reply to This | # ]