Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'versions that work' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
versions that work
Authored by: hagbard on Dec 02, '02 08:45:01AM

For anyone's info, I tried groff-1.18.2, 1.18.1, 1.18 and 1.17.2 and only 1.17.2 compiled and worked fine. The others gave me "warning []: can't break line" during compile, and weird output when run...

so do get version 1.17.2 until someone gives an easy fix.



[ Reply to This | # ]
versions that work
Authored by: mgmorrell on Feb 02, '03 10:14:57AM

Have you had any more progress with groff on osx. I am having a great deal of trouble with some documents. Especially, when eqn is run in groff, if there is an equation that needs a divisor line in it, the divisor line goes all the way past the right of the right margin, and things above the divisor are WAY over, as if the default line length becomes twice as wide as the paper or something. I have tried your suggestion of using groff-1.17.2, but it still has the same problem.



[ Reply to This | # ]