Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Waiting for Device' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Waiting for Device
Authored by: pixelhead on Nov 05, '02 10:59:55PM

I got the XP machine to send the file to the mac. When I open the print center for the second printer I added, the file is there to be printed. But It just sits there and says "GenericClass: waiting for device"



[ Reply to This | # ]
Cannot add Printer to CUPS
Authored by: mgmcotton on Nov 06, '02 11:19:09AM

I have successfully followed each step but when I got to ipaddress.xx/631:printers to add a second printer I get the following error:

"Forbidden
You don't have permission to access the resource on this server."

I am signed in as the adminstrator and I have also repaired permissions just in case.

Any other suggestions as how to add the second priner?

Thanks for your help.



[ Reply to This | # ]
Waiting for Device
Authored by: mgalke on Dec 17, '03 03:17:22AM

PixelHead, I have the exact same problem. I'm bummed. It's my wife w/ the XP box, and I'm sick 'n tired of having to re-patch the usb cable back and forth between my Mac (Panther) and her XP laptop.
I too, see the job in the new queue that's setup, but it's just hanging there with the barber poll, saying, "GenericClass: waiting for device".

---
Thanks,
Mike



[ Reply to This | # ]
Waiting for Device
Authored by: mgalke on Jan 22, '04 04:33:17PM

Hey Hoosier,
I followed all your instructions to the letter (great post by the way) but unfortunately, it doesn't work for my printer, an HP Photosmart 7550, which is disconcerting because it's a relatively new printer on their (HP) product line. Basically, the job makes it from the Win box to the print queue on the iMac, but then it just sites there and says, "GenericClass - Waiting for Device". A few things I've done already:

1) I got to step 11 in your post, but my "model/driver" doesn't show up in the list.
2) I then tried to use "raw" and "raw-queue" as suggested in one of the replies to your post. No joy.
3) I downloaded and installed the Gimp Print drivers for my HP (actually, even Gimp doesnt' make a Gimp compatible driver for my Photosmart 7550, but on Sourceforge.net's site, they have a driver compatilbility chart, and I selected those drivers instead (HP Deskjet 550c drivers, also HP Deskjet 900 Series drivers). Still no joy.

No matter what I do, the job DOES go to the queue on the Mac that has printer sharing enabled, but that's all... it just sits there w/ that message of "GenericClass -Waiting for Device".
Any ideas Bro??? This is really driving me crazy, and I've used up all of my resources. I'm completely stumpted!!

Thanks, Mike

Environment:
Mac = iMac flat panel 800 w/ 768 MB ram, with Printer Sharing enabled. HP Photosmart 7550 is patched into this Mac via USB, directly into ISB port.

Windows box = Acer Laptop / 16 GHz, 260 MB ram. This machine is brand new.

Thanks,
Mike

---
Thanks,
Mike



[ Reply to This | # ]