Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Postscript not included' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Postscript not included
Authored by: Dieringer on Oct 19, '02 12:04:29PM

I managed to print to an HP 6L, which doesn't have postscript. You need to install ghostscript. Have you tried that?

I used gimp-print, downloaded a foomatic-created driver and then had to make some changes to cupsomatic (which don't seem to be documented anywhere here). But I think the 4 series already has good ppd files in the cups and gimp-print distributions.

Steve



[ Reply to This | # ]
get the 6l to work?
Authored by: whoopy on Apr 06, '03 12:09:25AM

Presently i'm trying to get the hp laserjet 6l to work over the network
while its connect to a win2k machine from a mac.

I tried all sorts of URI formats, different drivers, etc. I keep getting the
"retry in 60 seconds" error.

Any ideas?
Thanks.



[ Reply to This | # ]
Solution to "samba error"
Authored by: rasmus@flajm.com on Aug 11, '03 06:14:05PM

http://gimp-print.sourceforge.net/p_FAQ_OS_X.php3#sambaSetup

It's all there. I looked around for almost an hour for this.

---
/Rasmus



[ Reply to This | # ]