Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Thanks! I ran into this with a couple podcasts' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Thanks! I ran into this with a couple podcasts
Authored by: Westside guy on Jul 06, '12 04:10:34PM

It's good to know how to get it to work. Now, if they'll just get the application itself to work properly, we may be in business!

I like the idea of a simple podcast app - but when simple stuff like jumping forward 30 seconds can freeze the app for an indeterminate length of time, there's something wrong. This is just an mp3 player... it really shouldn't require any significant resources.



[ Reply to This | # ]
Thanks! I ran into this with a couple podcasts
Authored by: Westside guy on Jul 07, '12 10:49:04PM

Actually, I just tried this on my iPhone 3Gs and it doesn't work - at least for local podcasts.

I have a couple radio shows that I record off the internet and have a perl script that builds a simple rss feed out of the recordings. iTunes handles this feed just fine, but the Podcast app just comes back with "no matches" and gives no option to subscribe to it.

I'm following the instructions to the letter; have entered the URL starting with http://, and everything is lower case (per some comments). I tried it both using the .local address and the raw 192.168 address for the domain part of the URL.



[ Reply to This | # ]