Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Try the GIMP version 2.7.3 in OS X' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Try the GIMP version 2.7.3 in OS X
Authored by: dersh on Nov 17, '11 05:31:04PM
Gimp is a great program! But, everyone should be aware that 2.6 is the current release while according to the gimp web site:
Please note that the whole 2.7.x series of versions is considered unstable and is not recommended for use in production even though it might just work for you. Our intention is to make development versions available for passionate users who can provide useful feedback to help us fix bugs and streamline implementation of some of the new features. The upcoming v2.8 also introduces a huge amount of API deprecations and additions that have the potential to break existing 3rd party scripts and plug-ins. Please file bugs for all plug-ins and scripts that do work in v2.6, but don't work in 2.7.3. A migration guide for developers will be provided when v2.8 is out.
So, be careful with the development version. That said, development needs use and testing...

[ Reply to This | # ]