Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'An odd fix for AirTunes intermittent dropouts' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
An odd fix for AirTunes intermittent dropouts
Authored by: miker71 on Nov 17, '11 08:37:52AM

So here we are, five (5) years later and I'm on a MacBook Pro 17" Early 2011, iTunes 10.5.1, and a 2005 a/b/g Airport Express (AEX) and still the same problem of AirTunes / AirPlay dropout.

I've noticed two things - minimising routing and the tip above do help, but not eliminate, the problem.

My solution so far has been to migrate everything to the 5GHz band - meaning, yes, I bought a 4th generation Airport Base and a 2008 a/b/g/n Airport Express - it seems far more reliable (but still suffers from occasional dropout). However, I'd love to keep using the 2005 AEX but it's just so flakey it's embarrassing - for me when I have friends round, and for Apple who obviously don't think it's important enough to fix after HALF A DECADE.

I don't think it's being caused by interference because nothing else on the WiFi flakes out - only AirPlay. I can stream HD movies from Vimeo with zero dropout, if it was WiFi interference I'd expect to have problems doing that, no? I'd accept higher latency/buffering for listening to tunes if it meant not having dropout.

Next stop - AirFoil perhaps?

Old soundman's maxim - "if you are able, use a cable"



[ Reply to This | # ]
An odd fix for AirTunes intermittent dropouts
Authored by: nosara on Nov 28, '11 03:35:38PM

Iim still having the same issue. I have 3 AEX's and 1 ATV hooked up throughout the house, streaming from an Airport Extreme. All was running excellent, and then about 2 months ago, all of a sudden the streaming is totally affected to all units, especially when I am streaming to more than one airport express. Not sure if this coincided with an upgrade from Leopard to Lion. Apple TV drops NetFlix all the time now. The internet connection is fine, since if I watch from the unit hardwired to the airport extreme, it functions perfectly. No idea what the problem could be. Interference? So frustrating. Would love any insight.



[ Reply to This | # ]