Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.6: Fixing GrowlMail for Mail 4.3' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.6: Fixing GrowlMail for Mail 4.3
Authored by: Nem on Mar 24, '11 08:12:37AM
Just wanted to update this for anybody looking for the same info for 10.6.7.

Here are the 'defaults' commands to update any Bundles to work with Mail in 10.6.7. Some plugins may not work correctly (but all 4 of mine do). Replace "BUNDLE" with the bundle directory name (like "MailGrowl.mailbundle") and run both of these.

defaults write ~/Library/Mail/Bundles/BUNDLE/Contents/Info \
SupportedPluginCompatibilityUUIDs \
-array-add "1C58722D-AFBD-464E-81BB-0E05C108BE06"

defaults write ~/Library/Mail/Bundles/BUNDLE/Contents/Info \
SupportedPluginCompatibilityUUIDs \
-array-add "9049EF7D-5873-4F54-A447-51D722009310"

---
Nem W. Schlecht
http://geekmuse.net/


[ Reply to This | # ]