Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Installing Skype 5' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Installing Skype 5
Authored by: greenimpact on Jan 31, '11 05:28:43AM

I am not able to open skype after I did the 5.0 version upgrade.
Everything used to work fine before, until I did this upgrade, now I am getting an error message " you cannot use the application "skype.app" with this version of MAC OS X .

I have a MAC OS X 10.4.11

I dont care if I dont have the latest upgrade, I just need it to work as before.

Do you guys know anything about this problem? ... what can I do?



[ Reply to This | # ]
Installing Skype 5
Authored by: dysan on Feb 01, '11 09:36:03PM

Installed fine... has 2.x installed... downloaded and installed 5.0 itself, no problems, no drag and drop.



[ Reply to This | # ]