Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Requires 4.2' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Requires 4.2
Authored by: dwpoyner on Dec 28, '10 09:12:54PM

It does require 4.2. I have a jailbroken iphone running a previous version and it does not have the "Allow Changes" section.



[ Reply to This | # ]