Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Use the new MobileMe calendar with older iOS devices' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Use the new MobileMe calendar with older iOS devices
Authored by: timcrawf on Dec 23, '10 09:10:14PM

In case you are reading this after 4.2 came out for the iPad, the referenced KB article has been changed. It now starts with this sentence—"To use MobileMe Calendar on your iPad, you will need iOS 4.2"



[ Reply to This | # ]