Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Fix for 10.6.5' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Fix for 10.6.5
Authored by: robg on Nov 10, '10 05:26:34PM
I tried this in 10.6.5 (after looking up the UUIDs as shown in the linked page above):

$ defaults write ~/Library/Mail/Bundles/GrowlMail.mailbundle/Contents/Info Suppor tedPluginCompatibilityUUIDs -array-add "BDD81F4D-6881-4A8D-94A7-E67410089EEB"

$ defaults write ~/Library/Mail/Bundles/GrowlMail.mailbundle/Contents/Info Suppor tedPluginCompatibilityUUIDs -array-add "857A142A-AB81-4D99-BECC-D1B55A86D94E"


The plug-in no longer unloads on Mail launch, but I'm not getting Growl alerts yet. Oh well; time to wait for the Growl devs...

-rob.

[ Reply to This | # ]
Fix for 10.6.5
Authored by: crarko on Nov 11, '10 06:59:44AM

There's a new hint coming out this morning that has a workaround that seems to get things going again in 10.6.5.

http://hints.macworld.com/article.php?story=20100823103751355

It will be up shortly.



[ Reply to This | # ]