Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'It doesn't work for me' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
It doesn't work for me
Authored by: water451 on Sep 25, '02 12:45:05AM
I tried this, and then ran Software Update, with no acknowledgement that there was an update beyond iTunes 3.0.1. I then quit and tried again, and then rebooted and tried again, to no avail. I then proceeded to the area on Apple's website for the patch and downloaded and attempted to apply the patch via that installer package, but it did not acknowledge my 10.2.1 partition (I also have a non-bootable partition which regularly is invalid for such installations) as being acceptable for installing it. About This Mac tells me that the version is 10.2.1, so there is some discrepancy.

[ Reply to This | # ]