Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Updated Safari Beta App for Snow Leopard!' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Updated Safari Beta App for Snow Leopard!
Authored by: petersconsult on Jul 08, '10 09:25:49AM

Hi all,

i prepared this copy of Safari 4 beta so that it works under 10.5.x and 10.6.x (CodeSigning works too)!
You don't need to change any of the plist files inside the app or anything....

Just download the version of the App linked below and follow the instructions

-basically you just need to duplicate the file called "com.apple.Safari.plist", and call the new one "com.apple.Safari_beta.plist", move the application Safari_beta to your Applications folder, and you're ready to go!!-

http://www.mediafire.com/?metqniyddjy

Be Well!
Peter



[ Reply to This | # ]
Updated Safari Beta App for Snow Leopard!
Authored by: junkie on Jul 27, '10 02:59:41PM

ran script and tried to launch your beta app and it crashes immediately...



[ Reply to This | # ]
Updated Safari Beta App for Snow Leopard!
Authored by: jedik on Apr 18, '11 07:29:24PM

Well, it worked for me.
PS: I just recommend that anyone doing this also update the UserAgent string to match the latest Safari build (version 5).
Thanks

---
:: Jedi Knight ::
-- Mac Rules! --



[ Reply to This | # ]