Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.5: Reconnect Time Machine backup after drive swap' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.5: Reconnect Time Machine backup after drive swap
Authored by: only_solutions on Mar 12, '10 06:34:09AM
Had you followed all the steps before that?

This will only work in the proper sequence, particularly after disabling ACLs on the backup drive. If ACLs are still in effect, you will not be able to set the UUID; The error messages would be consistent with that.

Important: If you should have disabled ACLs for your working volume instead by mistake (you should have disabled them for the backup volume!), you should re-enable them for the working volume again, following the step indicated at the end of the instructions. Maybe that's been the mistake.

---
There are no problems...


[ Reply to This | # ]
10.5: Reconnect Time Machine backup after drive swap
Authored by: jtrascap on Mar 12, '10 09:55:00AM

I sent you the mail and went to the gym, and a little bell went off on the treadmill. Well…bell, flashing light, klaxon…permissions. I activated the root account, did the command which worked, deactivated root and set the system off to backup (and all your other steps as well, of course, including ACLs). Time Machine runs at a higher level than my usual account or the admin account, so root made sense.

So far, so good - it's gotten pas the initial error point (32K of 16GB to backup) and seems to be working fine.

So if anyone else is getting a permissions error, try running this command as root.



[ Reply to This | # ]
10.5: Reconnect Time Machine backup after drive swap
Authored by: only_solutions on Mar 12, '10 10:01:08AM

Good to hear! :-)

---
There are no problems...



[ Reply to This | # ]