Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.6: Type accented characters without the Option key' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.6: Type accented characters without the Option key
Authored by: asmeurer on Mar 05, '10 08:12:33AM

The special keys in this hint are showing up as black diamonds with question marks in them in the RSS feed. Also, the other one today about the faces in iPhoto shows <br><br> at every line break, though it looks like that is just because the author forgot to set the post mode as html.



[ Reply to This | # ]
10.6: Type accented characters without the Option key
Authored by: TvE on Mar 05, '10 08:18:02AM

Works for me - so the issue is probably a client side browser issue!



[ Reply to This | # ]
10.6: Type accented characters without the Option key
Authored by: asmeurer on Mar 05, '10 08:18:41AM

I get it both in Safari and Mail in Snow Leopard.



[ Reply to This | # ]
10.6: Type accented characters without the Option key
Authored by: Anonymous on Mar 05, '10 11:08:46AM

This is a provider issue. Not following standards.



[ Reply to This | # ]
10.6: Type accented characters without the Option key
Authored by: tempel on Mar 05, '10 09:06:44AM

FWIW, I see the same problems in the Safari feed page



[ Reply to This | # ]
10.6: Type accented characters without the Option key
Authored by: ttt on Mar 05, '10 10:28:45AM

No, it's a common text encoding problem. The feed presents itself as UTF-8, but the site content appears to be ISO Latin 1. One or the other should be changed by the powers that be. I'd suggest going with UTF-8 everywhere.



[ Reply to This | # ]
10.6: Type accented characters without the Option key
Authored by: dronkert on Mar 05, '10 10:30:33AM

Yep, same here. Character set of the RSS feed is different to the page source, without any translation.



[ Reply to This | # ]