Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.6: Run Privoxy 3.0.16 on Snow Leopard' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.6: Run Privoxy 3.0.16 on Snow Leopard
Authored by: etresoft on Mar 03, '10 08:30:17AM

I second the GlimmerBlocker suggestion. Privoxy has zero support for the Macintosh. They used to have an old, obsolete installer but eventually removed it. GlimmerBlocker is Mac-only and has a very easy-to-use Preference Pane.



[ Reply to This | # ]