Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'The easiest way to set up a MobileMe Alias on you iPhone' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
The easiest way to set up a MobileMe Alias on you iPhone
Authored by: gregcarroll888 on Feb 20, '10 11:15:24PM

The easiest way to set up a MobileMe Alias on you iPhone

1. Tap "Settings"
2. Tap "Mail, Contacts, Calendars"
3. Tap "Add Account"
4. Tap "Other"
5. Fill in the requested information using your alias as the "address" and you normal password. The rest of the information can be whatever you want.
6. Tap "Save" in the upper right corner
7. The iPhone will verify the account (it may take a minute)
8. Make sure the "IMAP" tab is selected on the top of the screen
9. Fill in the requested information using mail.mac.com for Incoming "Host Name" and smtp.mac.com for Outgoing "Host Name"
10. Use you primary account "User Name" and "Password" in both categories, not the alias.
11. Tap "Save" in the upper right corner
I made mine my default account by doing the following.

12. Tap "Settings"
13. Tap "Mail, Contacts, Calendars"
14. Tap "Default Account"
15. Select your newly created .Mac Alias
16. Send a Message and you should be all set.

Now you have an email account for you alias that does not affect you primary .Mac or .Me account.



[ Reply to This | # ]
The easiest way to set up a MobileMe Alias on you iPhone
Authored by: adamberti on Mar 05, '10 09:16:13AM

This method sounds so much simpler than the rest. But... I just tried this and I can see my inbox successfully, but if I try to send email, it says:

Cannot Send Mail. The connection to the outgoing server "smtp.mac.com" failed. Additional Outgoing Mail Servers can be configured in Settings > Mail, Contacts and Calendars.

My regular Mobile Me account is working just fine though.



[ Reply to This | # ]
The easiest way to set up a MobileMe Alias on you iPhone
Authored by: shaane on Apr 08, '10 07:32:58PM

The server addresses are wrong. These work (thanks, greg!):

IMAP: mail.me.com
SMTP: smtp.me.com



[ Reply to This | # ]