Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.5: Use Apple Remote Desktop 2.2 under 10.5' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.5: Use Apple Remote Desktop 2.2 under 10.5
Authored by: pub3abn on Feb 08, '10 06:13:33AM

This hint also allows the software to run under 10.6 Snow Leopard. (I have successfully run it under 10.6 myself, but only once so far, so cannot say much about reliability, etc. It did seem to work perfectly though.)

NOTE: In the hint, the path is misspelled. It should be:
/System/Library/CoreServices/RemoteManagement

Edited on Feb 08, '10 06:16:21AM by pub3abn



[ Reply to This | # ]
10.5: Use Apple Remote Desktop 2.2 under 10.5
Authored by: robg on Feb 08, '10 01:23:42PM

Thanks; fixed that.

-rob.



[ Reply to This | # ]