Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Requires 7.4.2 firmware on older extremes' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Requires 7.4.2 firmware on older extremes
Authored by: dmackler on Dec 28, '09 09:38:52AM

Which I upgraded to twice, only to back out down to 7.4.1 each time as it goes braindead and no longer recognizes the USB-based airdisk. This is on the original (non-simultaneous dual-band N model).

---
David



[ Reply to This | # ]