Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'VM Still Hangs after all updates' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
VM Still Hangs after all updates
Authored by: Timpraetor on Dec 16, '09 03:58:24PM

I've now updated to the 10.4.11 level in the VM and I'm still witnessing hangs. However, this time I got a message from VMWare telling me the the virtual CPU had gone into standby mode.

I'm using the default settings of 1 CPU and 1024MB. Any thoughts?



[ Reply to This | # ]
VM Still Hangs after all updates
Authored by: Sven G on Dec 16, '09 10:23:53PM

Have you tried simply disconnecting the virtual CD/DVD drive (from the VM's status bar, on the bottom right of its window)? But maybe there are also other reasons for those hangs, who knows (does the VM go into sleep mode, maybe? if so, you could set it to never sleep in the Tiger VM's Energy Saving preferences)...



[ Reply to This | # ]
VM Still Hangs after all updates
Authored by: Timpraetor on Dec 17, '09 07:14:53AM

I've just changed to not sleep, not put the hard drives to sleep, and no screen saver. I'll report back in a few hours.



[ Reply to This | # ]
VM Running Successfully
Authored by: Timpraetor on Dec 17, '09 09:32:12AM

I'm pleased to report that the power management stuff seems to have been the problem. I've now run my 10.4.11 VM for far longer than I've ever run it up to now and it's still going strong. While it was running, I used a similar process to test the feasibility of Leopard in the same light and it is also successfully running.

And NOW I can retire my 10.4 and 10.5 boot partitions.

Looks like a session with BRU PE and my LTO-4 SAS drive will let me reconstruct my system in a Snow Leopard only form (250GB boot drive and 3 750GB drives striped for performance) and give me back a good bit of wasted disk space!



[ Reply to This | # ]