Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.6: Google Earth Internet Plug-In also 23-bit only' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.6: Google Earth Internet Plug-In also 23-bit only
Authored by: Steve Hoge on Nov 13, '09 07:11:20AM

After updating to Snow Leopard the sites I visit that use the Google Earth plug-in for Safari quit working for the same reason as the InputManager addons mentioned in this thread.

The symptoms were somewhat obfuscatory: on these sites, instead of the Earth display I got a message in the browser frame that the Google Earth Plug-In wasn't yet compatible with Safari but that the Google team would have it working "real soon."

The Google Earth API pages describing current version compatibility don't yet address the issue and it took some more intensive Googling to uncover the problem.

It turns out that the existing Google Earth Plug-In will run perfectly fine when Safari is re-opened in 32-bit mode. Other incompatible Internet Plug-Ins like AdobePDFViewer will start working again as well.



[ Reply to This | # ]