Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.6: Quicksilver may require manual upgrade' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.6: Quicksilver may require manual upgrade
Authored by: morespace54 on Oct 17, '09 02:23:58PM

That's what I did too. Then, I reinstalled the plugins one by one...
Although, as mentioned in this thread, a few plugins wont work with the beta version... :(

What is strange is that I needed to deleted the plugins folder to installed it on my Macbook but not on my iMac...



[ Reply to This | # ]