Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.6: Snow Leopard IPSec VPN and Cisco VPN client' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.6: Snow Leopard IPSec VPN and Cisco VPN client
Authored by: jmcmurry on Sep 15, '09 02:39:16PM

2.3.2016 seems to run on Snow Leopard, but my previous version (2.3.0254) didn't.

Both install into /opt/cisco/vpn, not /usr/local. Maybe this changed since the version the original poster was using...?



[ Reply to This | # ]