Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.6: Install Canon printer drivers in Snow Leopard' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.6: Install Canon printer drivers in Snow Leopard
Authored by: michaelmichael on Aug 31, '09 04:08:22AM

I purchased a new Canon MP620 Scanner/Printer. When I installed the software on my shiny new Snow Leopard system, the installer put up a dialog that said I was running an "unsupported operating system", but it gave me the choice to proceed anyway. I did so and it installed the printer and scanner software just fine.



[ Reply to This | # ]