Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Install Ruby 1.9 alongside Ruby 1.8' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Install Ruby 1.9 alongside Ruby 1.8
Authored by: chrismear on Aug 04, '09 08:22:25AM
If you're installing multiple Rubys for testing purposes, the ZenTest gem has a tool called multiruby which will download, compile and install several versions automatically, and let you run test suites or any other script against all the versions:

http://blog.zenspider.com/2007/12/testing-for-ruby-18-and-19-usi.html

[ Reply to This | # ]