Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Update to latest Chromium build via shell script' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Update to latest Chromium build via shell script
Authored by: cmpanas on Jun 08, '09 07:56:11PM
Boy do I need help. I created the automator action as an app with the script in it, but when I ran it I got this in the terminal:
Last login: Mon Jun 8 22:48:33 on ttys000
Setup...
Checking current version...
* your/latest build: 17731 /

404 Not Found

Not Found

The requested URL /buildbot/snapshots/sub-rel-mac//LATEST was not found on this server.

Downloading and unpacking...
% Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed
100 1350 100 1350 0 0 20627 0 --:--:-- --:--:-- --:--:-- 659k
[chrome-mac.zip]
End-of-central-directory signature not found. Either this file is not a zipfile, or it constitutes one disk of a multi-part archive. In the latter case the central directory and zipfile comment will be found on the last disk(s) of this archive.
unzip: cannot find zipfile directory in one of chrome-mac.zip or chrome-mac.zip.zip, and cannot find chrome-mac.zip.ZIP, period.
Unkown error (see above for help)!

[Process completed]
I don't care that it's not working, I care that every time I open terminal now the same thing happens and I can't get out of it to a new prompt. I've rebooted and I've deleted the automator action but nothing works. Terminal is for all practical purposes fubared. Any suggestions would be much appreciated.

[ Reply to This | # ]