Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'flashplayer.xpt is needed for scripting support' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
flashplayer.xpt is needed for scripting support
Authored by: lynxie on Feb 06, '09 05:02:48PM
Apparently, flashplayer.xpt is needed for scripting support.

Visit http://kb.mozillazine.org/Flash and about half way down the Windows section: "flashplayer.xpt [...] (for scripting support)."

It's also referenced here:
http://forums.mozillazine.org/viewtopic.php?p=309160&sid=006a6cd112b31a2955252261443bad2f#p309160

Even though it's mentioned in the Windows section, I bet it's still needed on the Mac side (see http://www.adobe.com/devnet/flashplayer/articles/flash_player_admin_guide/flash_player_admin_guide.pdf) .

Now the real question is "What kind of scripting support?". I think I'll start digging around the Adobe site: http://www.google.com/search?hl=en&q=site%3Aadobe.com+"flashplayer.xpt";

[ Reply to This | # ]