Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Bug Confirmed in CUPS 1.3.8' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Bug Confirmed in CUPS 1.3.8
Authored by: gerritdewitt on Oct 10, '08 10:23:04AM
I've seen this bug as well. It seems that most of the backends don't accept custom paper sizes when the data file is PostScript (hence the pstops filter is involved).

But back to the point: the problem lies with CUPS 1.3.8, so Mac OS X 10.5.5 and Server 10.5.5 are affected. I'm glad that you narrowed the problem down to the problematic filter, though!

One solution is to download and install a binary of CUPS 1.3.7 to replace the 1.3.8 installation in 10.5.5. This works and even integrates with the print service in Mac OS X Server.

However, it appears that Apple has fixed the problem. CUPS 1.3.9 is part of the Security Update 2008-007 for Leopard and Leopard Server, and it fixes the bug: http://www.cups.org/str.php?L2968

--Gerrit

[ Reply to This | # ]