Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Works on mine! Cool!' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Works on mine! Cool!
Authored by: donvy on Aug 24, '02 12:03:39PM

Not sure why it doesn't work on yours. My setup works with the following contents for /etc/fstab:

LABEL=swap /swap hfs rw 1 2
LABEL=Users /Users hfs rw 1 2

Of course I had to create /swap and /Users first, and changed their permissions to 777. I noticed that they had these permissions when they were originally in /Volumes.



[ Reply to This | # ]
Works on mine! Cool!
Authored by: mahakali on Sep 01, '02 03:34:48AM
LABEL=swap /swap hfs rw 1 2 LABEL=Users /Users hfs rw 1 2 Of course I had to create /swap and /Users first, and changed their permissions to 777. I noticed that they had these permissions when they were originally in /Volumes.
Ok, I don't get it. Which one is the volume's name? Is it the 1st one? And do I need to add /Volumes befor the name if i have it under other partition? Example, I put my applications under a partition named anna. Then, which line should I put in it? LABEL=anna /Applications hfs rw 1 2 or LABEL=/Volumes/anna /Applications hfs rw 1 2 ot LABEL=Applications anna hfs rw 1 2 or LABEL=Applications /Volumes/anna hfs rw 1 2 Thanks for any help.

[ Reply to This | # ]
Works on mine! Cool!
Authored by: mahakali on Sep 01, '02 04:10:28AM

Nevermind, it works! woo hoo!



[ Reply to This | # ]