Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.5: Run Spore in OS X 10.5.2' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.5: Run Spore in OS X 10.5.2
Authored by: mike3k on Sep 10, '08 08:29:44AM

Or you could simply upgrade. There's no good reason not to upgrade to 10.5.4.



[ Reply to This | # ]
10.5: Run Spore in OS X 10.5.2
Authored by: spockboy on Sep 10, '08 08:59:50AM
RTFA. The original poster says:
Unfortunately, 10.5.3 and later breaks compatibility with Starcraft, Diablo and some other older games on Nvidia 8x00 graphics.
While that may be "no good reason" for you, it is for others!

[ Reply to This | # ]