Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Bug fixed!' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Bug fixed!
Authored by: theolog on Aug 19, '02 11:53:43AM

Any chance you'd be willing to modify this so that it uses OroborOSXv0.75a4r2 instead of XDarwin?

Also, I must launch gimp using the following:

gimp1.2 --no-shm --no-xshm &

don't know if that makes a difference -- but this script doesn't seem to work with these packages (from http://www.osxgnu.org):

XFree86 4.2.0 (XDarwin)
OroborOSX-v0.75a4r2.pkg (I start XDarwin with this instead of the standard XDarwin app)
gimp-1.2.1_2.pkg
dlcompat-10505X.pkg

:-)



[ Reply to This | # ]