Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

Use line breaks in Twitter Apps
A recent article in TechHive points out that you can now use line breaks in tweets. However, this is nothing new; I've been doing this for a long time, with my Twitter clients. Just press Option-Return to make a line break that does not act as press Return (or sending a tweet). It's worth noting that Option-Return works in just about any text field, including those where Return sends text (such as in Messages). This isn't a new hint; this feature has been around for ages, but it's good to know.

It's worth noting that my Twitter client of choice, Twitterrific, already handles Returns as line breaks; you have to press Command-Return to send a tweet.
    •    
  • Currently 2.63 / 5
  You rated: 1 / 5 (8 votes cast)
 
[7,297 views]  

Use line breaks in Twitter | 3 comments | Create New Account
Click here to return to the 'Use line breaks in Twitter' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Use line breaks in Twitter
Authored by: horhey23 on Mar 16, '13 03:42:06PM

I've always used Shift-Return. I'm not sure if there's a difference, would be curious if someone can shed some light there.



[ Reply to This | # ]
Use line breaks in Twitter
Authored by: dony on Mar 16, '13 04:43:48PM

Hi all,

I installed Java 7 on OS x 10.7.3,10.7.5 and 10.8.2 at first, then I tried to run my JWS applications (which use JOGL1 ) but they showed only blank white pages then I did the steps of the link:

http://support.apple.com/kb/HT5559?viewlocale=sv_SE

after that they warned that there is no JRE , I installed Java7 again and they work, But I did not get the reason?why it did not work at first?!?!?



[ Reply to This | # ]
Use line breaks in Twitter
Authored by: dony on Mar 16, '13 04:45:51PM

Hi all,

I installed Java 7 on OS x 10.7.3, 10.7.5 and 10.8.2 at first, then I tried to run my JWS applications (which use JOGL1 ) but they showed only blank white pages then I did the steps of the link:

http://support.apple.com/kb/HT5559?viewlocale=sv_SE

after that they warned that there is no JRE , I installed Java7 again and they work, But I did not get the reason?why it did not work at first?!?!?

Thanks in advance



[ Reply to This | # ]