Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!

10.5: Fix Broken XCode 3.0 after installing Safari 4 Beta Apps
If you've installed Safari 4 Beta on OS X 10.5.6, you may have noticed that XCode quits unexpectedly on launch. The solution is to update XCode to version 3.1.2 as noted in this knowledge base article.

You can download the (996mb!) update here (requires a free ADC account).
    •    
  • Currently 2.00 / 5
  You rated: 1 / 5 (6 votes cast)
 
[10,178 views]  

10.5: Fix Broken XCode 3.0 after installing Safari 4 Beta | 2 comments | Create New Account
Click here to return to the '10.5: Fix Broken XCode 3.0 after installing Safari 4 Beta' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.5: Fix Broken XCode 3.0 after installing Safari 4 Beta
Authored by: machacker on Mar 05, '09 05:22:58PM

That was the exact problem I was having! Thanks for the tip. I would never have thought that it was Safari 4.



[ Reply to This | # ]
10.5: Fix Broken XCode 3.0 after installing Safari 4 Beta
Authored by: NoComment on Mar 06, '09 06:50:50AM

By the way, if you've installed the latest iPhone SDK you're fine as it already includes 3.1.2 and can skip this download.



[ Reply to This | # ]